SMA - Issues with data collection
Incident Report for Tibber system status
Resolved
The incident has been resolved.

Customers will need to re-pair the inverter for the data collection to resume.
Posted Oct 08, 2024 - 09:42 CEST
Monitoring
A fix has been implemented and we're monitoring the results.

Customers may need to re-pair the inverter for the data collection to resume.
Posted Oct 07, 2024 - 10:43 CEST
Investigating
We are experiencing some issues with data collection being cut off with the SMA-integration.

The issue is being investigated.

By disconnecting and re-connecting your SMA-account to Tibber, you can trigger the data collection again if it occurs.
Posted Sep 06, 2024 - 13:48 CEST
This incident affected: Power-Ups (SMA).