Zaptec - Pairing issue
Incident Report for Tibber system status
Resolved
A fix has been released - if you are experiencing issues please check for an app-update in the Google Play-store.
Posted Apr 17, 2024 - 14:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 12:40 CEST
Investigating
Users on Android may experience an issue with pairing Zaptec-chargers where the process stops before being able to enter log-in info.
We are investigating the issue.
Posted Apr 15, 2024 - 14:52 CEST
This incident affected: Power-Ups (Zaptec).