Ebeco - Ebeco have some issues with their system
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 15:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 11:26 CET
Identified
Ebeco is offline and is having some issues, this affects Tibber integration.
Posted Mar 17, 2023 - 09:57 CET
This incident affected: Power-Ups (Ebeco).