Zaptec - Missing observations from charger
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted May 12, 2023 - 10:09 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2023 - 10:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2023 - 13:43 CET
Update
We are currently experiencing issues with out Zaptec-integration.

Missing observations from chargers might cause chargers to not start according to schedule.
Posted Jan 25, 2023 - 08:30 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2022 - 14:59 CET
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2022 - 13:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2022 - 11:21 CEST
Investigating
We are currently investing an issue where we are not receiving some or any observations from the charger.

This will affect analysis and history in the app and Smart Charging.
Posted Jul 19, 2022 - 14:45 CEST
This incident affected: Power-Ups (Zaptec).