SMA: Users can not pair SMA inverters to Tibber
Incident Report for Tibber system status
Resolved
Users can now pair their SMA inverter again.

If inverter has previously been connected to Tibber, a new pairing is necessary.
Posted Sep 08, 2022 - 14:03 CEST
Update
After an update from SMA, we can no longer pair new/ disconnected devices to Tibber.
You will lose connection to the integration if the inverter has been connected for 12 months and you cannot pair it again.

We are investigating the issue.
Posted Jun 22, 2022 - 13:55 CEST
Update
After an update from SMA, we can no longer pair new devices to Tibber.
Already paired devices work as usual. We are investigating this issue.
Posted Jun 20, 2022 - 14:11 CEST
Update
We are still investigating the issue, some customers experience problems pairing SMA inverters to Tibber
Posted Apr 25, 2022 - 08:59 CEST
Update
We are continuing to investigate this issue.
Posted Mar 31, 2022 - 10:03 CEST
Update
We are continuing to investigate this issue.
Posted Mar 11, 2022 - 08:35 CET
Investigating
We are currently investigating the issue.
Posted Jan 14, 2022 - 16:09 CET
This incident affected: Power-Ups (SMA).