Issues with setting temperatures for heating devices
Incident Report for Tibber system status
Resolved
A fix has been implemented in the latest update for the Tibber app.
Posted Apr 26, 2024 - 09:47 CEST
Identified
The issue has been identified and a fix is being implemented. The fix did not make the cut for the forthcoming update, but will be included in the next one.
Posted Apr 10, 2024 - 17:31 CEST
Investigating
The bug may cause changes to temperature to appear to have not taken effect. In order to view the new setting, the app must be force closed and re-opened.

We are investigating the issue.
Posted Apr 08, 2024 - 16:53 CEST
This incident affected: Tibber Apps.