Zaptec - Zaptec experiencing problems with their OCPP connections

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted 8 days ago. Mar 24, 2025 - 16:21 CET

Monitoring

Zaptec is experiencing problems with their OCPP connections. This could cause chargers not to get authenticated, which causes us not to be able to control them.

Follow the incident on the statuspage of Zaptec here: https://zaptec.statuspage.io/incidents/rf8yfkry6b3t
Posted 13 days ago. Mar 19, 2025 - 21:21 CET
This incident affected: External API (Zaptec OCPP).