Zappi - issues receiving OCPP data from Zappi charger

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted May 13, 2025 - 08:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 21:13 CEST

Investigating

We are currently investigating this issue.

This issue is affecting Smart Charging and Grid Rewards for customers with an integrated Zappi charger
Posted May 12, 2025 - 21:06 CEST
This incident affected: Power-Ups (Zappi).