Smart Charging - no rewards or adjusted priceline shown in the charging timeline and Grid Reward screen not loading for some users

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 14:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 08:23 CEST

Investigating

The issue has been identified and we are working on a solution.

A small amount of users are still experiencing this issue. We do calculate the rewards and compensation, and therefore advise you to keep Smart Charging enabled — especially if you have experienced a Grid Reward suspension. Any missed charging will be compensated when it is caught up later today, even if that occurs during a more expensive hour.
Posted Sep 29, 2025 - 08:48 CEST
This incident affected: Smart Charging and Grid Rewards.