Audi - Smart charging won't start

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Feb 12, 2024 - 11:09 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 12, 2024 - 11:08 CET

Update

The issue might be related to the vehicle still running on the old Audi API within Tibber smart charging. It is recommended to disconnect the vehicle and re-pair it. This should trigger the new API in our systems.
Posted Jan 18, 2024 - 12:42 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 20, 2023 - 10:34 CET

Update

Due to changes in Audi's API smart charging won't work when activated on the charger.
The solution is to have smart charging activated on the car instead of the charger, if you have integrated both your car and your charger with Tibber.

Note: This does not apply to every Audi. Unless you are having repeating issues with your car not charging, the recommended setup with smart charging on the charger should be kept.
Posted Jul 18, 2023 - 11:51 CEST

Identified

Due to changes in Audi's API smart charging won't work when activated on the charger.
The solution is to have smart charging activated on the car instead of the charger.

Note: This does not apply to every Audi. Unless you are having repeating issues with your car not charging, the recommended setup with smart charging on the charger should be kept.
Posted Jun 26, 2023 - 10:48 CEST
This incident affected: Power-Ups (Audi).