Volvo - Issues with smart charging and connectivity for older Volvo-vehicles (Sensus)

Incident Report for Tibber

Update

We are continuing to investigate the issue.

On some Volvos we are experiencing a loss of connection and pairing issues. (The pairing issue may also affect newer Volvo Recharge-cars)
Posted Mar 05, 2025 - 12:40 CET

Investigating

We are having issues controlling charging on older Volvo-hybrids. This applies to models launched before 2022, using the Volvo Sensus-operating system.

Due to an update of the Volvo-app we can't fetch saved locations in order to adjust charging timers in the car.
Posted Feb 11, 2025 - 13:47 CET
This incident affects: Power-Ups (Volvo).