Watty blinking red
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 13:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2024 - 09:46 CEST
Investigating
We are currently experiencing Watty units that are unexpectedly blinking red. Function of Watty should be normal but the red light is not expected. We are investigating this issue.
Posted Jul 02, 2024 - 11:45 CEST
This incident affected: Power-Ups (Watty).