Zappi - instabilities in receiving Zappi charger data and lost connection

Incident Report for Tibber

Investigating

We are experiencing some new issues with OCPP-integration for Zappi, with many chargers not connected to our servers.
Posted May 14, 2025 - 11:39 CEST

Monitoring

We are monitoring the situation and will take action as soon as problems occur.

The instabilities could cause Smart Charging not to work as expected.
Posted May 13, 2025 - 17:24 CEST
This incident affects: Power-Ups (Zappi).