Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2025 - 09:00 CET
Scheduled
We’re preforming some maintenance today and tomorrow.
App functionality may be limited due to ongoing system upgrades. This should only last a few minutes.
Smart Charging, Load Balancing, and Peak Control for ongoing sessions will continue to run even if the app doesn’t load. If you plug in your car during maintenance, a Smart Charging plan may not be created, causing direct charging. If this happens, pause charging, turn Smart Charging off, then on again after the maintenance.
Thanks for your patience while we improve Tibber.
Posted Dec 09, 2025 - 14:15 CET
This scheduled maintenance affected: Tibber App (App, Analytics, Chat, Log-in, Prices, Subscription) and Smart services (Smart Charging).