VW - Issues with smart charging and connectivity

Incident Report for Tibber

Monitoring

Due to recent changes at Volkswagen, you will need to follow the steps below to re-establish communication with your car:

- Disconnect your car via the Power-up.
- Log out of the Volkswagen app and then log back in.
- Reconnect your car via the Power-up.
Posted Apr 10, 2025 - 08:42 CEST

Investigating

We are not receiving anymore data from Volkswagen and are currently investigating this issue.

In the meantime, we suggest the following:

- If you have a Tibber-integrated charger, you can continue using Smart Charging and earn Grid Rewards through your charger. Simply add your car as non-integrated in the Tibber app and connect your charger.

- Schedule charging in the Volkswagen app
Posted Apr 09, 2025 - 18:43 CEST

Monitoring

A fix has been implemented, and we are currently monitoring the results

If you are having issues with the Tibber-app not being able to fetch new battery levels from your Volkswagen, please try to disconnect the VW-power up and add it again. This should establish a fresh connection.
Posted Mar 28, 2025 - 14:39 CET

Update

If you are having issues with the Tibber-app not being able to fetch new battery levels from your Volkswagen, please try to disconnect the VW-power up and add it again. This should establish a fresh connection.
Posted Mar 27, 2025 - 15:08 CET

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 14:29 CET

Investigating

We are currently seeing some issues communicating with the VW API.
Posted Jan 20, 2025 - 13:32 CET
This incident affects: Power-Ups (Volkswagen).