Huawei - Pairing issues and missing data

Incident Report for Tibber

Resolved

We are closing this message because we have another status online, see https://status.tibber.com/incidents/k8k60p381kfv
Posted Jul 04, 2025 - 13:34 CEST

Investigating

We are experiencing some issues with pairing and getting data from Huawei-devices to the Tibber-app.
Posted Jun 16, 2025 - 14:13 CEST
This incident affected: Power-Ups (Huawei).