Huawei - Lost connection
Incident Report for Tibber system status
Update
We have gathered data from the reports we've received about this issue and are currently investigating the underlying cause.
Posted Sep 03, 2024 - 08:33 CEST
Identified
A short-term fix is to re-pair the power-up to Tibber. (Power-ups -> Huawei -> Disconnect )
Posted Jan 17, 2024 - 08:16 CET
This incident affects: Power-Ups (Huawei).