Tibber
Monitoring - Users without an active energy contract with Tibber who have paired a charger and a Pulse to their Tibber account may experience unusual charging behavior.

We have rolled out a fix for this, and we advise those users to go to the car widget settings and toggle Solar Charging off and on again. This will activate the improvements on your account.

We apologize for any inconvenience. If you have any questions or are still experiencing issues after toggling the switch off and on, please contact support so our support agents can assist you.

Jul 18, 2025 - 16:53 CEST
Investigating - We are experiencing some issues with pairing Pulse KM to the Tibber-app.
Jul 16, 2025 - 10:30 CEST
Update - Wallbox is still investigating this issue.

Due to missing data in the information received from the charger (Pulsar Plus versions only!), we are currently unable to calculate Grid Rewards accurately. We have now disabled all Pulsar Plus chargers for Grid Rewards so that you can continue to use our Smart Charging services without any issues.

We are working closely with Wallbox to resolve this issue as soon as possible.

Jul 15, 2025 - 15:19 CEST
Update - Wallbox is still investigating this issue.

Due to missing data in the information received from the charger (Pulsar Plus versions only!), we are currently unable to calculate Grid Rewards accurately. As a temporary solution, we recommend disabling Smart Charging and manually scheduling your charging sessions.

We are working closely with Wallbox to resolve this issue as soon as possible.

Jul 11, 2025 - 16:15 CEST
Investigating - Wallbox is currently investigating this issue.

Due to missing data in the information received from the charger (Pulsar Plus versions only), we are currently unable to calculate Grid Rewards accurately. As a temporary solution, we recommend disabling Smart Charging and manually scheduling your charging sessions.

We are working closely with Wallbox to resolve this issue as soon as possible.

Jul 09, 2025 - 12:06 CEST
Investigating - We are experiencing some issues with pairing and getting data from Huawei-devices to the Tibber-app.
Jul 04, 2025 - 13:40 CEST
Monitoring - The issue has been identified and a potential solution will be rolled out with the next iOS app update (25.26), which will come soon.
We will monitor the results.

Jul 03, 2025 - 15:30 CEST
Investigating - Some users may experience getting randomly logged out of the app. This seems to be caused by the price-widget that you can have visible on your iOS homescreen.

The issue has been identified. As a temporary solution, you can remove the widget from your phone until the issue is fixed.

May 26, 2025 - 11:29 CEST
Update - The issue has been identified and only affects sign-up in the Android app.

We have implemented a workaround for Android users: after completing the sign-up process in the app, you will receive an email with a Bank-ID link to finalize your identification. Alternatively, you can sign up through our website.

If you experience any issues despite the workaround, please contact support, we’ll be happy to assist you.

We apologize for the inconvenience.

Jul 03, 2025 - 13:22 CEST
Identified - The issue has been identified and only affects signup in the Android app. We are currently working on a fix.

In the meantime, you can sign up for a contract through our website or contact support.

We apologize for the inconvenience.

Jul 03, 2025 - 11:22 CEST
Investigating - We are currently investigating this issue.
Jul 03, 2025 - 11:05 CEST
Identified - NIO is still working on fixing this problem from their side.

As soon as they have rolled out an solution we will inform you

Jun 30, 2025 - 11:32 CEST
Investigating - We are still experiencing issues with the NIO-integration and are investigating.
Apr 23, 2025 - 12:30 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 10, 2025 - 10:17 CET
Update - We are continuing to investigate this issue.
Feb 11, 2025 - 14:05 CET
Investigating - We are currently investigating this issue.

If you experience problems with Smart Charging your NIO and you have an integrated charger, our advice is to temporarily add a non-integrated car through "You" --> Electric Cars --> Non-integrated

Jan 14, 2025 - 10:11 CET
Investigating - We are experiencing issues with pairing Growatt to Tibber using iOS (iPhone/iPad).

While we are investigating this issue, you can attempt to pair your Growatt-plant using an Android-device if available.

Jun 02, 2025 - 15:45 CEST
Identified - The issue has been identified and we are working together with MyEnergi to come to a solution.

Our advice is refrain from updating to firmware version 5.733 for the time being.

Jun 11, 2025 - 11:01 CEST
Investigating - We are currently investigating this issue.
Our advice is refrain from updating to firmware version 5.733 for the time being.

Jun 10, 2025 - 13:11 CEST
Monitoring - We are continuing to work on the Audi power-up. Several improvements have been made to restore functionality. A few tasks are still remaining.
May 28, 2025 - 14:11 CEST
Investigating - We are seeing an increase in issues on the Audi-integration and are investigating.
Apr 10, 2025 - 14:27 CEST
Identified - A solution for this problem is being worked on.
Feb 12, 2025 - 10:06 CET
Update - Some S serie heatpumps can't be paired at the moment. We are in contact with Nibe for a solution.

All models: Due to rate limiting by the Nibe API, large portions of the temperature graph for Nibe-devices in the Tibber-app can be empty, showing no data.

We are looking into the issue.

May 16, 2025 - 13:09 CEST
Investigating - Due to rate limiting by the Nibe API, large portions of the temperature graph for Nibe-devices in the Tibber-app can be empty, showing no data.

We are looking into the issue.

Dec 04, 2024 - 08:47 CET
Update - We’re in talks with Panasonic to restore functionality to the Panasonic power-up.
Unfortunately, we can not give an estimated timeframe on this process as of now.

Dec 13, 2024 - 13:13 CET
Update - We are continuing to investigate this issue.
Oct 12, 2024 - 09:15 CEST
Update - We are continuing to investigate this issue.
Aug 23, 2024 - 11:25 CEST
Update - It is not possible to re-pair existing or to pair any new devices due to this issue. We are continuing to investigate this issue.
Jun 24, 2024 - 19:47 CEST
Update - We are continuing to investigate this issue.
Jun 21, 2024 - 14:56 CEST
Investigating - ComfortCloud is currently experiencing issues with third-party access, we are investigating the issue.
Jun 17, 2024 - 19:21 CEST

About This Site

Welcome to the Tibber status page!

This page is to give you an updated view of Tibbers own systems and services, but also third party APIs. Please note we may not always have an up to date picture of the status of third party services and APIs, but will update as soon as we have any information about degradation or disturbances.

Smart Charging ? Operational
90 days ago
99.98 % uptime
Today
Grid Rewards ? Operational
90 days ago
100.0 % uptime
Today
Tibber Web ? Operational
Tibber Store ? Operational
90 days ago
99.98 % uptime
Today
Tibber App Operational
90 days ago
99.98 % uptime
Today
App ? Operational
Analytics ? Operational
90 days ago
99.92 % uptime
Today
Log-in Operational
90 days ago
100.0 % uptime
Today
Subscription ? Operational
90 days ago
100.0 % uptime
Today
Chat Operational
90 days ago
100.0 % uptime
Today
Power-Ups ? Partial Outage
90 days ago
98.97 % uptime
Today
Adax ? Operational
90 days ago
100.0 % uptime
Today
Audi ? Degraded Performance
90 days ago
88.46 % uptime
Today
BMW ? Operational
90 days ago
100.0 % uptime
Today
Charge Amps ? Operational
90 days ago
100.0 % uptime
Today
Discovergy Operational
90 days ago
97.99 % uptime
Today
Easee ? Operational
90 days ago
100.0 % uptime
Today
Ebeco ? Operational
90 days ago
100.0 % uptime
Today
Ford Operational
90 days ago
100.0 % uptime
Today
Fronius ? Operational
90 days ago
100.0 % uptime
Today
Futurehome ? Operational
90 days ago
98.41 % uptime
Today
go-e Operational
90 days ago
100.0 % uptime
Today
Growatt ? Operational
90 days ago
98.19 % uptime
Today
Home Assistant ? Operational
90 days ago
100.0 % uptime
Today
Homevolt ? Operational
90 days ago
99.98 % uptime
Today
Homey ? Operational
90 days ago
100.0 % uptime
Today
Huawei ? Degraded Performance
90 days ago
100.0 % uptime
Today
Hue ? Operational
90 days ago
100.0 % uptime
Today
Hyundai Operational
90 days ago
100.0 % uptime
Today
Jaguar ? Operational
90 days ago
100.0 % uptime
Today
KIA Operational
90 days ago
100.0 % uptime
Today
Land Rover Operational
90 days ago
100.0 % uptime
Today
MELCloud Operational
90 days ago
100.0 % uptime
Today
Mill ? Operational
90 days ago
100.0 % uptime
Today
Mill 2.0 Operational
90 days ago
100.0 % uptime
Today
Mini ? Operational
90 days ago
100.0 % uptime
Today
Netatmo ? Operational
90 days ago
100.0 % uptime
Today
Ngenic ? Operational
90 days ago
100.0 % uptime
Today
Nibe ? Degraded Performance
90 days ago
100.0 % uptime
Today
NIO Operational
90 days ago
100.0 % uptime
Today
Panasonic Cloud Partial Outage
90 days ago
70.11 % uptime
Today
Polestar Operational
90 days ago
100.0 % uptime
Today
Sensibo ? Operational
90 days ago
100.0 % uptime
Today
Škoda Operational
90 days ago
100.0 % uptime
Today
SMA ? Operational
90 days ago
100.0 % uptime
Today
SolarEdge ? Operational
90 days ago
100.0 % uptime
Today
Solis ? Operational
90 days ago
100.0 % uptime
Today
tado ? Operational
90 days ago
100.0 % uptime
Today
Telldus ? Operational
90 days ago
100.0 % uptime
Today
Tesla ? Operational
90 days ago
100.0 % uptime
Today
Tibber Pulse ? Operational
90 days ago
100.0 % uptime
Today
Volkswagen ? Operational
90 days ago
100.0 % uptime
Today
Volvo ? Operational
90 days ago
100.0 % uptime
Today
Wallbox Degraded Performance
90 days ago
100.0 % uptime
Today
Watty ? Operational
90 days ago
100.0 % uptime
Today
Zappi Operational
90 days ago
100.0 % uptime
Today
Zaptec ? Operational
90 days ago
99.89 % uptime
Today
APIs ? Operational
90 days ago
99.96 % uptime
Today
Partner API ? Operational
90 days ago
100.0 % uptime
Today
Developer API ? Operational
90 days ago
99.92 % uptime
Today
External API Operational
Easee Easee Cloud & API Operational
Easee Easee Portal Operational
Easee OCPP Operational
Zaptec Charger backend Operational
Zaptec API Operational
Zaptec Portal Operational
Zaptec OCPP Operational
Intercom Web Messenger Operational
Intercom Mobile Messenger Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Jul 22, 2025

No incidents reported today.

Jul 21, 2025

No incidents reported.

Jul 20, 2025

No incidents reported.

Jul 19, 2025

No incidents reported.

Jul 18, 2025
Resolved - This incident has been resolved.
Jul 18, 14:26 CEST
Update - We are continuing to monitor for any further issues.
Jul 17, 15:23 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Jul 17, 15:23 CEST
Investigating - We are currently investigating this issue.

Users may experience a malfunctioning consumption and average price widget, and the Analytics screen may not display any information.

Jul 17, 14:19 CEST
Jul 17, 2025
Resolved - A fix has been rolled out in Android version 25.26. If that version hasn't been automatically updated on your device please update manually and pair your car.
Jul 17, 15:25 CEST
Update - A fix has been implemented in app version 25.26 of the Android app which will be rolled out next week.
Jul 4, 11:53 CEST
Monitoring - A fix has been implemented in app version 25.24 of the Android app.
Please update the app if you are experiencing problems with pairing.

Jul 4, 10:00 CEST
Investigating - We have discovered an error causing the log-in page to fail loading on Android-devices for the BMW and MINI power-ups. We are investigating.
Jun 18, 12:52 CEST
Jul 16, 2025

Unresolved incident: Pulse KM - Pairing issues.

Jul 15, 2025

Unresolved incident: Wallbox Pulsar Plus - issues with Grid Rewards caused by missing data - normal Smart Charging possible.

Jul 14, 2025

No incidents reported.

Jul 13, 2025

No incidents reported.

Jul 12, 2025

No incidents reported.

Jul 11, 2025
Resolved - This incident has been resolved.
Jul 11, 08:30 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Jul 10, 16:03 CEST
Identified - The issue has been identified and a fix is being implemented.
Jul 10, 15:53 CEST
Investigating - We are currently investigating this issue.
Jul 10, 15:33 CEST
Jul 10, 2025
Jul 9, 2025
Resolved - This incident has been resolved.
Jul 9, 17:17 CEST
Investigating - We are currently investigating this issue.

If you need support, please send an e-mail to hello@tibber.com with the e-mailadres connected to your Tibber account and our support agents will help you.

Jul 9, 16:58 CEST
Resolved - This incident has been resolved.
Jul 9, 14:06 CEST
Investigating - We are currently investigating this issue together with Easee.

You may notice unusual charging schedules and behavior because we are not receiving the correct information from the charger.
Please note that peak control and load balancing are not affected.

Optionally, you can choose to turn off Smart Charging and schedule charging manually in the meantime.

Jul 4, 16:52 CEST
Jul 8, 2025
Resolved - This incident has been resolved.
Jul 8, 14:30 CEST
Monitoring - A fix has been implemented and we are monitoring the results.

If your home screen isn’t loading any widgets, you can try logging out and logging in again to resolve the issue. If you are still experiencing problems, please contact support.

Jul 7, 15:00 CEST
Investigating - We are currently investigating this issue.
Jul 7, 14:54 CEST